Beltone kompatibilitet

Med Beltone høreapparater kan du streame fra stort set alle lydkilder og tilpasse lyden til dine personlige behov på farten.

Kompatibilitet med Beltone høreapparat

Stream lyd til dine Beltone høreapparater

Direkte lydstreaming på iOS

Med dine Beltone Hearing høreapparater kan du oprette direkte forbindelse til din iPhone, iPad eller iPod touch. På den måde kan du streame telefonopkald, lydbøger og musik direkte til dine høreapparater.

Streaming Made for iPhone – MFi

Når dine høreapparater er parret med en af iOS-enhederne på listen nedenfor, er direkte lydstreaming og grundlæggende høreapparatjusteringer integreret som standard og tilgængelige direkte fra iOS.

MFi-kompatible Apple-enheder:
  • iPhone X
  • iPhone 8 Plus
  • iPhone 8
  • iPhone 7 Plus
  • iPhone 7
  • iPhone 6s Plus
  • iPhone 6s
  • iPhone 6 Plus
  • iPhone 6
  • iPhone SE
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro (10,5-tommer)
  • iPad Pro (12,9-tommer)
  • iPad Pro (9,7-tommer)
  • iPad Air (3. generation)
  • iPad Air 2
  • iPad Air
  • iPad mini (5. generation)
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPad (5. generation)
  • iPad (4. generation)
  • iPod touch (6. generation)
  • iPod touch (5. generation)

Lydstreaming på Android

Direkte stereostreaming fra Android fås til følgende Beltone høreapparater:

Bemærk: Kræver mindst Android 10, og at Android Streaming til høreapparater er blevet aktiveret af telefonens producent.

Brugere med tidligere Android-versioner end Android 10 eller andre Beltone høreapparater kan streame lyd vha. Beltone Phone Link2, som gør det muligt at slutte Beltone høreapparaterne til enhver mobiltelefon med Bluetooth®.

Få fuldstændig personlig tilpasning af din høreoplevelse

Betjening af høreapparater – iOS og Android

Brug Beltone HearMax og Beltone HearPlus appene til at skræddersy din høreoplevlse, så den passer perfekt til dine egne præferencer. Nemt. Diskret. Og direkte fra din telefon.

I forbindelse med iOS-enheder og udvalgte kompatible Android-enheder kan du oprette forbindelse direkte til høreapparaterne og ændre indstillinger. Se den komplette liste over kompatible telefoner nedenfor.

Hvis din Android-smartphone ikke understøtter direkte forbindelse: Brug Beltone Telefon Link 2 mellem dine høreapparater, din smartphone og vores Beltone SmartRemote app for at få kontrol over indstillingerne for dine høreapparater.
Foretag dig mere med dine høreapparater. Download Beltone SmartRemote appen.

Betjening og personlig tilpasing via apps

Du kan få fuld kontrol og personlig tilpasning af din høreoplevelse ved at downloade og bruge Beltone HearMax eller HearPlus appen. Sørg for, at du vælger den korrekte Beltone app til dit høreapparat: 

Kompatible enheder til Beltone HearMax og HearPlus appene

Kompatible iOS-enheder

iPhone:

  • iPhone X 
  • iPhone 8
  • iPhone 8 Plus
  • iPhone 7
  • iPhone 7 Plus
  • iPhone 6s
  • iPhone 6 Plus
  • iPhone 6
  • iPhone SE
  • iPhone 5s
  • iPhone 5c
  • iPhone 5

iPad:

  • iPad Pro (10,5-tommer)
  • iPad Pro (12,9-tommer)
  • iPad Pro (9,7-tommer)
  • iPad Air (3. generation)
  • iPad Air 2
  • iPad Air
  • iPad mini (5. generation)
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini (kun Beltone HearPlus appen)
  • iPad (5. generation)
  • iPad (4. generation)

iPod:

  • iPod touch (6. generation)
  • iPod touch (5. generation) (kun Beltone HearPlus appen)

Apple Watch (sammen med en iPhone):

  • Apple Watch Series 2
  • Apple Watch Series 1

Beltone HearMax appen er optimeret til iPhone 6. iOS 10 eller nyere er påkrævet. Understøttelse af Watch kræver watch OS 3 og iOS 10. 
Beltone HearPlus appen er optimeret til iPhone 6. iOS 8 eller nyere er påkrævet. Understøttelse af Watch kræver OS 2 og iOS 9.

Kompatible Android-enheder

Beltone HearMax app:

  • Samsung Galaxy S10
  • Samsung Galaxy S10+
  • Samsung Galaxy S10e
  • Samsung Galaxy S9
  • Samsung Galaxy S9+
  • Samsung Galaxy S8+
  • Samsung Galaxy S8
  • Samsung Galaxy S7 Edge
  • Samsung Galaxy S7
  • Samsung Galaxy S6 Edge
  • Samsung Galaxy S6
  • Samsung Galaxy S5
  • Samsung Galaxy S4
  • Samsung Galaxy Note 10
  • Samsung Galaxy Note 10+
  • Samsung Galaxy Note 9
  • Samsung Galaxy Note 8
  • Samsung Galaxy Note 5
  • Samsung Galaxy Note 4
  • Sony Xperia Z3
  • Doro 8030
  • Google Pixel 3 XL
  • Google Pixel 3
  • Google Pixel XL
  • HTC 10
  • HTC One M8
  • HTC One M9
  • Huawei Mate M8
  • Huawei P9
  • LG5
  • LG V20

Appen kan downloades på alle Android-enheder, men det er kun de ovennævnte enheder, hvor kompatibiliteten er godkendt. Vi anbefaler, at din Android-mobiltelefon kører Android OS version 5.0 – Lollipop eller nyere. Appen er optimeret til smartphones med en skærmopløsning på 1080 x 1920 pixel. Andre skærmopløsninger viser muligvis ikke appskærmbillederne korrekt.

Beltone HearPlus app:

  • Samsung Galaxy S10
  • Samsung Galaxy S10+
  • Samsung Galaxy S10e
  • Samsung Galaxy S9
  • Samsung Galaxy S9+
  • Samsung Galaxy S8+
  • Samsung Galaxy S8
  • Samsung Galaxy S7
  • Samsung Galaxy S7 Edge
  • Samsung Galaxy S6
  • Samsung Galaxy S6 Edge
  • Samsung Galaxy S5
  • Samsung Galaxy S4
  • Samsung Galaxy Note 10
  • Samsung Galaxy Note 10+
  • Samsung Galaxy Note 9
  • Samsung Galaxy Note 8
  • Samsung Galaxy Note 5
  • Samsung Galaxy Note 4

Appen kan kun downloades på ovennævnte enheder. Hver undervariant af ovennævnte telefoner, f.eks. Galaxy S5 Active eller Galaxy S5 Mini ændres af det lokale teleselskab i hvert land, og vi kan ikke garantere direkte kompatibilitet for disse.

Hvis du allerede har en af undervarianterne og en direkte forbindelse til dit høreapparat, der fungerer, anbefaler vi, at du ikke opgraderer til Android OS 6.0.1 eller nyere i øjeblikket.

Vi anbefaler, at din Android-mobiltelefon kører Android OS version 5.0 – Lollipop eller nyere. Dine høreapparater skal muligvis opdateres til den nyeste firmware for at kunne fungere sammen med appen. Din høreapparatspecialist kan foretage denne opdatering for dig.

Betjening af høreapparaterne ved at bruge Beltone SmartRemote app  og en Beltone Telefon Link 2. 

Kompatibilitet: Android-modeller fra HTC, Huawei, LG, Motorola, Samsung og Sony, der kører Android OS 2.3.5 eller nyere og Bluetooth v. 2.0 eller nyere.